WE'RE HERE TO HELP!

Searchable LeadMaster documentation, guides and articles to help you get set up quickly and successfully.

Download Issues

This document addresses not being able to download on Windows XP SP2 and Removing Duplicates during Downloads.

ONLY available for users with the appropriate download permissions.

Cannot download

The default security settings in Windows XP SP2 are set to prevent any automatic downloads on your PC. You need to (A) add the application(*.crmtools.net) as a trusted zone or (B) disable this feature.

(A) To prevent the Information bar from being displayed while downloading files from a particular site, add the website to the Trusted Zone in the Internet Options, Security dialog.

OR

B) To disable this for all sites, go to Internet Explorer > Tools > Internet Options > Security tab > Custom Level button > Click “Enable” for the option “Automatic prompting for file downloads”. If you are using Internet Explorer version 7 (IE7) also click “Enable” for the option “File download.”

About removing duplicates during download

Overview

When performing a download, the system prompts the user as to whether they wish to exclude duplicate records from the download. By default, the system identifies duplicate records as those having identical values entered in the last name and ZIP/Postal code fields. However, during download, the user can also customize the fields used to define duplicate records. If the user chooses to remove duplicate records and duplicate records are found in the result set, the system will include only the first record in the downloaded file.

Remove duplicates from download

During the download process, the system will prompt you as to whether you wish to remove duplicates from the download. If you want to remove them, click Yes. To continue the download process without removing duplicates, press No. If you choose Yes, in the next window, you will be promoted to choose the fields by which the system will determine duplicate records. By default, the system determines duplicate records by comparing both the last name and ZIP/postal code fields in each record. If more than one record is found with identical values in both fields, only the first record is included in the download file. To use this default setting to compare your records, simply click the Submit button in this window without making any changes. To change the fields used to compare records, check or uncheck the relevant fields and then click the Submit button.

A note on exact matches

For all areas within the application where duplicates are defined, it is important to note that no matter which fields are chosen to determine duplicates, note that the system only considers a record to be a duplicate if all fields chosen to determine duplicate records exactly match those in another record. For example, if you choose to use the First Name field, the system will not consider a record with the first name John to be a duplicate of a record with the first name of Jonathan. Similarly, if the Company field is used to determine duplicates, the system will not consider a record with the company name of IBM to match that of a record with a company name of International Business Machines, nor does IBM (with no spaces) match I B M (with spaces).

User wants to ensure they are prompted to Save or Open when downloading

Note: Although Microsoft claims that as long as the “Confirm Open After Download” box is checked for the given file type (in this case, .csv filetype), the Save/Open dialog box will be displayed, there are some discussion group reports that point to a full or corrupt cache being theca use for this dialog box not displaying.

  1. First, re-associate Excel with the csv filetype as described below.
  2. Second, try clearing your cache as described below and attempt the download again.
  3. As noted in the third section below, clearing the cache may not fix the problem, or may only provide only a temporary solution. In this case, follow the instructions below to fix the corrupt index.dat (cache) file.

Trigger prompt to Save or Open when downloading csv file and ensure that downloadedfile opens in Excel as opposed to IE

  1. Go to Start>Control Panel (or Start>Settings>Control Panel) [alternate route: right click on Start and choose Explore to open Windows Explorer, then select Tools>Folder Options]
  2. Double-click on Folder Options
  3. In the Folder Options pop-up, select the “File Types” tab
  4. Scroll down to csv
  5. In the lower half of the pop-up, ensure that Microsoft Excel (or any other available software capable of opening csv files) is currently selected as the “Opens with” application. If it is not, click the Change button to set Excel as the default application.
  6. Click on the Advanced button and ensure that there is an entry for “Open.” If not, you will need to add it.
  7. Confirm that the Open option is displayed in bold (i.e. set as the default). If not, highlight it and click Set Default.
  8. Also click to clear the “Browse in same window” check box (or the “Open Web documents in place” check box) if it is checked.
  9. Confirm that checkbox for “Confirm open after download” is checked.

Clear your browser cache in Internet Explorer

  1. Start Internet Explorer
  2. Select the Tools menu
  3. Select the Internet Options menu item
  4. On the General tab, press the Delete Files button to clear your browser disk cache
  5. Press OK and OK again

Fix a corrupt index.dat file (Internet Explorer browser cache)

The Temporary Internet Files cache (index.dat) contains your temporary internet files and when corrupt can cause a host of issues in Internet Explorer (IE). A temporary workaround of deleting the temporary files through the IE browser (in Tools>Internet Options>Delete Files) may work for some users in some instances, but according to Microsoft is not a 100% reliable fix. Instead, follow the detailed instructions found below. You may also refer to the Microsoft help at either of these links:

http://support.microsoft.com/?kbid=306837

http://www.mvps.org/winhelp2002/delcache.htm

Please note that because of the way Windows uses the index.dat file, it is always in use by thelocal user logged onto the PC, therefore it can not simply be deleted by the local user.To resolve this problem, delete the Index.dat file in Internet Explorer by following these steps:First, log onto the affected PC as the affected user

  1. In Internet Explorer, on the Tools menu, click Internet Options.
  2. On the General tab, under Temporary Internet files, click Delete Files.
  3. On the Delete Files dialog box message that is displayed, click OK.
  4. Under History, click Clear History.
  5. On the Delete all items in your History folder? dialog box, click OK.
  6. Quit Internet Explorer.
  7. Log out of the machine as the affected user

Next, log on to the computer by using the account of a user who does not experience the problem (this user must be an Administrator with permission to view and edit the folder described below. If the built in Administrator account has a problem, create a new user account and make this user a member of the Administrators group.)

  1. Open a command prompt.
  2. Change the directory to the following path:

drive:\Documents and Settings\username\Local Settings\Temporary Internet Files\Content.IE5 [where username is the account or profile that you suspect is corrupt; note that the paths here are used for examples only and represent the standard default location — the exact location may vary on different systems]

  1. Type del index.dat, and then press ENTER.
  2. Exit the command prompt and then restart the computer.
  3. The index.dat file is re-created the next time that you log on to the computer. Log in as the affected user and attempt the operation again.

Was this article helpful?
How can we improve this article?

Share This

Share on facebook
Share on twitter
Share on linkedin
Share on skype
Share on email
Share on print

Need More Help?

Can't find what you're looking for?
Email Us

In This Article
Scroll to Top